Support Forum

Installation problem with 'GLIBC_2.29' not found (required by /opt/layout/bin/layout) in Ubuntu

Edward

Monday 6th April 2020
recently I have updated layoutEditor with newer version, and after that I see the error message related GLIBC_2.29, i have tried to update Ubuntu, but I cannot resolve this issue. How can I fix this? Ed Kim
J├╝rgen
LayoutEditorFull
Monday 6th April 2020
What Ubuntu version are you using and what package did you install? The Linux package of the LayoutEditor are always using the system libraries including GLIBC it was build on. Using a package build for a newer Ubuntu version on an older Ubuntu system you may get that problem. The other way round it often works without an issue. So Ubuntu 18.04 with package for build for Ubuntu 19.10 may fail for example.